[Solucion] Problema de Audio Amarok en UBUNTU

Posted on Actualizado enn

Hola me di cuenta que al instalar Amarok en mi sistema con Ubuntu el audio funcionaba de la siguiente manera:

*Solo sonaba el sistema

o

*Solo sonaba Amarok

Para lograr que ambos se lleven bien basta un simple y sencillo cambio

En gestor de paquetes synaptic buscan phonon backend y si en su sistema marca XINE lo cambian por GSTREAMER y si marca GSTREAMER lo cambian por XINE. asi de simple

Recomiendo ademas las siguientes lineas:

sudo apt-get install flash-plugin-nonfree-extrasound

ls -ld ~/.kde

sudo chown -R miusuario.miusuario ~/.kde

Consejo: Instalen primero el phonon backend que necesiten y despues quiten el que no usaran, asi no sera necesario reinstalar Amarok.

synaptic

Tambien recomiendo en el menu de amarok — Settings—configure amarok —playback—-phonon backend. Tengan como primera opcion Su respectiva tarjeta de sonido en lugar de Pulse Audio.

Configuracion Phonon

Y asi nuestro amarok trabajara perfectamente con nuestro sistema ubuntu!!!

Amarok desktop ubuntu

Espero les sirva Salu2 y la lyrick del lado superior izquierdo es gracias a OSD lyrics posteado anteriormente!!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s